GameBounty - Can't comment on the posts – Incident details

All systems operational

Can't comment on the posts

Resolved
Partial outage
Started 18 days agoLasted about 7 hours

Affected

Website

Partial outage from 5:16 AM to 12:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're aware of the incident that disallows you to comment on any of the posts, this will be fixed later tonight.