GameBounty - Backend is back up – Incident details

All systems operational

Backend is back up

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Website

Partial outage from 7:45 PM to 8:42 PM

Links

Partial outage from 7:45 PM to 8:42 PM

Backend

Major outage from 7:45 PM to 8:42 PM

Updates
  • Resolved
    UTC
    Resolved
    Website, Links, Backend are back up. This incident was automatically resolved.
  • Investigating
    UTC
    Investigating
    We're currently investigating this issue, please sit tight while we work through this.